Magyar Opera

Opera Linuxra

A 26-os verzióval Az Opera végre visszatért a Linux világába. Vagy mégsem? Nem teljesen.

Ubuntu

Jelenleg az Opera hivatalosan csak az Ubuntut és az Ubuntu alapú rendszereket támogatja. A jövőben ez változhat. Ennek ellenére az új Opera több disztribúcióra is elérhető, mivel a licensz nem tiltja a telepítő újracsomagolását.

64 bit

Nagyobb korlátozást jelent az, hogy a Windowsos és Mac OS-es kiadásokkal ellentétben a Linuxos Opera csak 64 bites összeállításban érhető el. A cég adatai alapján a Linuxos felhasználók nagyrésze már 64 bites rendszert használ, ezért 32 bites összeállítást egyelőre ne várjunk.

Funkcionalitás

Az új Opera minden asztali környezetben ugyanazokat a funkciókat nyújtja. A korábbi bejegyzésekben említett funkciók mind megtalálhatók a Linuxos kiadásban is.

Letöltés: http://www.opera.com/computer

Mivel én Windowst használok, arra kérek mindenkit, hogy a felmerülő kérdéseket segítsetek megválaszolni. Ha valakinek sok ideje van, esetleg lefordíthatná az egyik fejlesztő írását azzal kapcsolatban, hogy hogyan lehet más disztribúciókra telepíteni az Operát.

A bejegyzés trackback címe:

http://magyaropera.blog.hu/api/trackback/id/tr1006954845

Kommentek:

A hozzászólások a vonatkozó jogszabályok  értelmében felhasználói tartalomnak minősülnek, értük a szolgáltatás technikai  üzemeltetője semmilyen felelősséget nem vállal, azokat nem ellenőrzi. Kifogás esetén forduljon a blog szerkesztőjéhez. Részletek a  Felhasználási feltételekben.

Darkcomet 2014.12.07. 10:45:59

Pontosítani kéne. Ez nem linuxos kiadás, hanem Ubuntu 64bit only. Innentől kezdve az Opera végleg bekaphatja a bekapni valómat.

Nekomajin · http://nekomajin.wordpress.com 2014.12.07. 15:56:45

@Darkcomet:
Oda van írva, hogy más disztribúciókra is fel lehet rakni. Jó lenne, ha ezt a hisztit nem kezdenénk el.

Tebi 2014.12.07. 16:14:10

@Nekomajin: 32-bitesre nem, ez fáj neki, részben jogosan, mondjuk számomra nem meglepő, csak az, hogy ehhez is ennyi idő kellett, linuxos világban meglátásom szerint egyre gyakrabban fordul elő, hogy 64 bitre koncentrálnak, és én személyszerint örülök neki, hogy ebben a windows előtt járnak. Pontosítani meg nem tudom, hogy mit lehetne, tulajdonképpen erről szól a cikk, a címnek meg tudtommal nem az a funkciója, hogy az egész cikket bela írjuk.

Darkcomet 2014.12.07. 17:41:41

@Darkcomet: Nem hisztizek, csak megjegyeztem. Meddig tartana csinálni legalább egy béta állapotú 32bites azonnal indítható verziót (talán ezt hívják portable verziónak)? Az Oprerások meg hol, kikkel, milyen módon végezték a felmérést disztró ügyileg?

Nekomajin · http://nekomajin.wordpress.com 2014.12.07. 18:14:25

@Darkcomet:
Azt kéne megérteni, hogy ha egy gyártó elér egy bizonyos piaci részesedést, történelmileg kialakuló hírnevet, akkor nem adhat ki ész nélkül mindenféle félkész szoftvert. Lehet, hogy te örülnél egy kicsit bugos 32 bites kiadásnak, két másik user meg másik böngészőre váltana, mert ez bugos. És akkor máris mínuszban lennének.

Azt nemt udom, hogy konkrétan honnan vannak a felhasználói statisztikáik, viszont az egyik fejlesztő pont Torvaldstól idézett egy cikket még az első Linuxos kiadás megjelenésének idejében, amiben leírja, hogy a Linux esetében a 64 bites felépítés már néhány száz(!) megabyte RAM-tól mérhető teljesítmény növekedést hoz. Éppen ezért akármilyen kevés memóriád van, ha a hardver támogatja, érdemes 64 bitre váltani. Egyértelműen ez az irány.
Lehet, hogy neked még pont olyan géped van, ami nem tudja a 64 bites címzést kezelni, de ezzel szerintem még a Linuxos táboron belül is a kisebbséghez tartozol. Azt megértem, hogy ez téged nem vígasztal, viszont a szoftvergyártók meg egyre kevésbé fordítanak erőforrásokat egy olyan csoportra, akiknek a száma hónapról hónapra csökken.

penge™ · http://www.thevenusproject.com/ 2014.12.07. 22:10:31

@Nekomajin: Rengetegen használnak azért Linuxot, mert a gépükön futó legutolsó Windows már nem támogatott és egy Lubuntuval, Puppy Linux-szal vagy hasonlóval még bőven el tudják használni a gépüket, amíg ki nem múlik.

Voltak logikus lépések (pl. mikor anno a Solaris-t dobták), de vannak olyan lépések, amivel szándékosan a hardvergyártók malmára hajtják a vizet.

Pedig pont a CPU az, ami P4 felett a legkevésbé avult el, mert böngészésre egy komolyabb oldal betöltésekor még mindig inkább a gigaherzek számítanak, mint a sok mag, amiből csak az elsőt használja csak a böngésző, HT meg csak Core i5 fölött van.

Az egyetlen vigaszt az jelentheti a 32 bites tábor számára, hogy 4 giga RAM alá úgysem érdemes már Operát, de leginkább semmilyen böngészőt telepíteni.

Aki komolyan akar böngészni, sok oldallal, sok kiegészítővel, annál az optimális mennyiség 16 GB DDR3 körül van. 8-cal még el lehet ficánkolni még most. Aztán ki tudja mit hoz a jövő. Egyszerűbb most megvenni a 16-ot és aztán 5 évre megint nincs rá gondja az embernek.

Plusz a sok RAM azért is jó, mert át lehet irányítani RAMDisk-re a cache-t és akkor nem nyírja ki a böngésző 1-2 éven belül a drága pénzért vett SSD-t.

Nekomajin · http://nekomajin.wordpress.com 2014.12.07. 22:24:17

@penge™:
Biztos én vagyok a hülye, hogy 3,3 giga RAM-mal böngészek nap mint nap. O_O

Azt meg, hogy "rengetegen", inkább tegyük idézőjelbe.

Pzm 2014.12.11. 11:55:42

Linux Mint 64biten használom nyár óta problémamentesen a Developer verziót.

János Lipcsei 2017.08.17. 17:11:59

Segítsen valaki , kérem !
Újságolvasáskor bejelentkeznék hozzászólásra a Fac
ebook adataimmal . A Firefox simán bejelentkeztet , az Opera böngésző vagy a Brave pedig nem . Mit csináljak az Operámmal ? Linux Mint 18.1-en Opera 47.0.2631.55 ( Opera for Linux)
Kösz !

sBc 2017.08.18. 08:04:09

@János Lipcsei: Kicsit részletesebben, példával írd meg a problémád! Máshova beléptet?
Addig is nézde meg a Beállítások > Adatvédeélem és biztonság
Automatikus kitöltés
✓ Weboldalakon lévő űrlapok automatikus kitöltésének engedélyezése
Jelszavak
✓ Az interneten beírt jelszavak mentésének felajánlása

János Lipcsei 2017.08.22. 01:31:35

@sBc: Ezeket a beállításokat végig próbáltam , és nem csak ezen a lapon . Máshova sem léptet be . Végül meguntam és feltettem a Vivaldi böngészőt . Eddig tetszik és tud mindent .
Köszönöm a segítséget !

János Lipcsei 2017.08.22. 01:33:14

@Nekomajin: Az Adblock beállításokat végig próbáltam , és nem csak ezen a lapon . Máshova sem léptet be . Végül meguntam és feltettem a Vivaldi böngészőt . Eddig tetszik és tud mindent .
Köszönöm a segítséget !

sBc 2017.08.22. 18:20:07

@János Lipcsei: Sütik engedélyezve?
...használd egészséggel! :D